Supported Operating Systems

CentOS 7.x, CentOS 6.x, Cloudlinux 7.x, CloudLinux 6.x, Debian 9.X, Debian 8.x, RedHat Enterprise Linux 7.x, RedHat Enterprise Linux 6.x, Ubuntu 18.04, Ubuntu 16.04, Ubuntu 14.04

Supported VPS

Virtuozzo, OpenVZ, KVM, Xen, Vmware

Supported Plesk Versions

Plesk 17.x

Supported Mail Servers

Postfix 2.11+

Third Party Software

Spamassassin, ClamAV packages from EPEL or Debian/Ubuntu Repositories

Memory Required

Minimum 1.5 GB system memory with at least 600 MB free