We are pleased to announce the release of Juggernaut Security and Firewall 2.06-2 under General Availability. This release has passed Plesk certification and is now available in the Plesk extension directory.

Changelog
[+] Added Plesk Onyx 17.9 support.
[+] Added a service monitoring entry for the login failure daemon if the Watchdog extension is installed.
[+] Added sortable tables for the iptables status, iptables search, and cluster searches.
[+] Added a ping button to the LFD Clustering page to make it easier to test your LFD cluster settings.
[=] Updated the installer to configure the `kernel.printk` setting if not already set to prevent iptables from logging to the console.
[=] Updated the installer to configure proftpd passive ports better.
[=] Updated the WYSIWYG editor to the latest version.
[=] Removed outdated blocklists (CLEANMX_VIRUSES, CRUZIT_WEB_ATTACKS, CTA_CRYPTOWALL, DRAGON_HTTP, XROXY).
[-] Fixed license error when users were running with NO_ZERO_DATE enabled in MySQL.
[-] Fixed bug where courier-pop3d log lines were not showing up in the POP3/IMAP Log.
[-] Fixed bug where the text highlight function would sometimes break html output.

To Upgrade
The upgrade is available to all active license holders.

1. Login to your Plesk panel and click on Extensions -> Updates -> Select the Juggernaut Security and Firewall extension then press the update button. You can view the upgrade process using the command: tail -f /var/log/plesk/panel.log

Full changelog
https://docs.danami.com/juggernaut2/basics/changelog

Product Information
https://www.danami.com/products/plesk-extensions/juggernaut-security-and-firewall



Saturday, September 22, 2018

« Back