Sistemas operativos compatibles

  • CentOS 8.x
  • CentOS 7.x
  • Cloudlinux 7.x
  • Debian 10.x
  • Debian 9.x
  • Debian 8.x
  • RedHat Enterprise Linux 8.x
  • RedHat Enterprise Linux 7.x
  • Ubuntu 19.04
  • Ubuntu 18.04
  • Ubuntu 16.04

VPS soportado

  • Virtuozzo *
  • OpenVZ *
  • KVM
  • Xen
  • Vmware
  • HyperV

* Virtuozzo / OpenVZ VPS puede requerir que su proveedor aumente [/proc/sys/fs/inotify/max_user_watches] para la supervisión de archivos en tiempo real. Es posible que algunos proveedores no estén dispuestos a hacerlo.

Versiones de Plesk compatibles

Plesk Obsidian 18.x, Plesk Onyx 17.x

Software de terceros

Linux Malware Detect, paquetes ClamAV de EPEL o Debian/Ubuntu Repositories

Memoria requerida

Mínimo 2 GB de memoria del sistema con al menos 600 MB libres si se instala ClamAV (opcional)