Unterstützte Betriebssysteme

  • CentOS 8.x
  • CentOS 7.x
  • Cloudlinux 7.x
  • Debian 10.x
  • Debian 9.x
  • Debian 8.x
  • RedHat Enterprise Linux 8.x
  • RedHat Enterprise Linux 7.x
  • Ubuntu 19.04
  • Ubuntu 18.04
  • Ubuntu 16.04

Unterstützte VPS

  • Virtuozzo *
  • OpenVZ *
  • KVM
  • Xen
  • Vmware
  • HyperV

* Virtuozzo / OpenVZ VPS kann verlangen, dass [/proc/sys/fs/inotify/max_user_watches] von Ihrem Anbieter für die Echtzeit-Dateiüberwachung erhöht wird. Einige Anbieter sind möglicherweise nicht bereit, dies zu tun.

Unterstützte Plesk-Versionen

Plesk Obsidian 18.x, Plesk Onyx 17.x

Software von Drittanbietern

Linux Malware Detect, ClamAV-Pakete von EPEL oder Debian/Ubuntu-Repositorys

Speicher erforderlich

Mindestens 2 GB Systemspeicher mit mindestens 600 MB frei bei Installation von ClamAV (optional)