Operativsystem som stöds

  • CentOS 8.x
  • CentOS 7.x
  • CentOS 6.x
  • Cloudlinux 7.x
  • CloudLinux 6.x
  • Debian 10.x
  • Debian 9.x
  • Debian 8.x
  • RedHat Enterprise Linux 8.x
  • RedHat Enterprise Linux 7.x
  • RedHat Enterprise Linux 6.x
  • Ubuntu 19.04
  • Ubuntu 18.04
  • Ubuntu 16.04

Stödda VPS

  • KVM
  • Xen
  • Vmware
  • HyperV

Plesk-versioner som stöds

Plesk Obsidian 18.x, Plesk Onyx 17.x

Programvara från tredje part

ConfigServer säkerhet & brandvägg (CSF)